September 27th, 2009

сетевое

(no subject)

Вот что значит активная политика по проталкиванию новых версий. На phpBB.com скачать phpBB2 нельзя, только phpBB3. Конечно ясно ,что лучше иметь последнюю версию, но часто есть необходимость в старых версиях. Например чтобы запустить имеющуюся бд, и убедившись, что она работает, спокойно и пошагово обновить до последней.
На phpbbguru.net хоть осталась возможность, но только начиная с 2.0.23. Требуемую мне 2.0.19 еле нашел, с огромным трудом, как ни странно нашел к ней нужную мне тему subGreen, и так и не нашел русский языковый пакет. Но это в общем мне не смертельно. Просто придется сначала обновить до как последнего релиза 2-й ветки ,а потом уже русифицировать и выкладывать на серв.